ViewVC Regular Expression Search Cross Site Scripting Vulnerability

Bugtraq ID: 39053
Class: Origin Validation Error
CVE: CVE-2010-0132
Remote: Yes
Local: No
Published: Mar 30 2010 12:00AM
Updated: Apr 13 2015 08:12PM
Credit: Discovered by Secunia Research
Vulnerable: ViewVC ViewVC 1.1.4
ViewVC ViewVC 1.0.10
S.u.S.E. openSUSE 11.1
S.u.S.E. openSUSE 11.0
Not Vulnerable: ViewVC ViewVC 1.1.5
ViewVC ViewVC 1.0.11


 

Privacy Statement
Copyright 2010, SecurityFocus