COWS CGI Online Worldweb Shopping Information Disclosure Vulnerability

Bugtraq ID: 3915
Class: Design Error
CVE:
Remote: No
Local: Yes
Published: Jan 21 2002 12:00AM
Updated: Jan 21 2002 12:00AM
Credit: This vulnerability was submitted to the Vuln-Dev mailing list on January 21st, 2002 by frog frog <leseulfrog@hotmail.com>.
Vulnerable: COWS CGI Online Worldweb Shopping 1.1
- Apache Apache 1.3.22
- Apache Apache 1.3.20
- Apache Apache 1.3.19
- Apache Apache 1.3.19
- Apache Apache 1.3.18
- Apache Apache 1.3.18
- Apache Apache 1.3.17
- Apache Apache 1.3.17
- Microsoft IIS 5.0
- Microsoft IIS 4.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus