TUGZip 3.5 ZIP File Remote Buffer Overflow Vulnerability

Bugtraq ID: 39180
Class: Boundary Condition Error
CVE: CVE-2008-4779
Remote: Yes
Local: No
Published: Apr 01 2010 12:00AM
Updated: Oct 11 2011 07:10PM
Credit: Lincoln
Vulnerable: TUGZip TUGZip 3.5
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus