Mozilla Firefox CVE-2010-1122 Remote Memory Corruption Vulnerability

Bugtraq ID: 39293
Class: Unknown
CVE: CVE-2010-1122
Remote: Yes
Local: No
Published: Mar 27 2010 12:00AM
Updated: Apr 20 2010 09:53PM
Credit: chris hofmann
Vulnerable: Mozilla Firefox 3.5.8
Mozilla Firefox 3.5.7
Mozilla Firefox 3.5.6
Mozilla Firefox 3.5.5
Mozilla Firefox 3.5.4
Mozilla Firefox 3.5.3
Mozilla Firefox 3.5.2
Mozilla Firefox 3.5.1
Mozilla Firefox 3.5
Mandriva Linux Mandrake 2010.0 x86_64
Mandriva Linux Mandrake 2010.0
Mandriva Linux Mandrake 2009.1 x86_64
Mandriva Linux Mandrake 2009.1
Mandriva Linux Mandrake 2009.0 x86_64
Mandriva Linux Mandrake 2009.0
Mandriva Linux Mandrake 2008.0 x86_64
Mandriva Linux Mandrake 2008.0
MandrakeSoft Enterprise Server 5 x86_64
MandrakeSoft Enterprise Server 5
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus