KDE KDM Insecure File Permission Local Privilege Escalation Vulnerability

Solution:
Updates are available. Please see the references for more information.


Ubuntu Ubuntu Linux 9.10 sparc

Debian Linux 5.0 ia-64

Slackware Linux -current

Ubuntu Ubuntu Linux 8.10 powerpc

Ubuntu Ubuntu Linux 9.10 powerpc

Debian Linux 5.0 alpha

Mandriva Linux Mandrake 2008.0 x86_64

Mandriva Linux Mandrake 2008.0

Ubuntu Ubuntu Linux 9.10 lpia

Debian Linux 5.0 mipsel

Ubuntu Ubuntu Linux 9.04 sparc

Mandriva Linux Mandrake 2010.0

Ubuntu Ubuntu Linux 9.04 powerpc

Ubuntu Ubuntu Linux 9.04 i386

Ubuntu Ubuntu Linux 9.04 lpia

Ubuntu Ubuntu Linux 8.10 sparc

Ubuntu Ubuntu Linux 9.10 i386

Debian Linux 5.0 armel

Debian Linux 5.0

Ubuntu Ubuntu Linux 9.10 amd64

Debian Linux 5.0 mips

Ubuntu Ubuntu Linux 9.04 amd64

Mandriva Linux Mandrake 2009.1

Ubuntu Ubuntu Linux 8.10 amd64

Debian Linux 5.0 sparc

Slackware Linux x86_64 -current

Mandriva Linux Mandrake 2009.1 x86_64

Ubuntu Ubuntu Linux 8.10 i386

Debian Linux 5.0 ia-32

Debian Linux 5.0 s/390

Ubuntu Ubuntu Linux 8.10 lpia


 

Privacy Statement
Copyright 2010, SecurityFocus