MT Fire Eagle Component for Joomla! 'controller' Parameter Local File Include Vulnerability

Bugtraq ID: 39509
Class: Input Validation Error
CVE: CVE-2010-1719
Remote: Yes
Local: No
Published: Apr 14 2010 12:00AM
Updated: Apr 13 2015 09:02PM
Credit: AntiSecurity
Vulnerable: Moto-Treks MT Fire Eagle 1.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus