Apache mod_auth_shadow Race Condition Security Bypass Vulnerability

Bugtraq ID: 39538
Class: Design Error
CVE: CVE-2010-1151
Remote: Yes
Local: No
Published: Apr 09 2010 12:00AM
Updated: Apr 13 2015 09:33PM
Credit: John Sullivan
Vulnerable: mod_auth_shadow mod_auth_shadow 2.2.11
mod_auth_shadow mod_auth_shadow 2.2.9
mod_auth_shadow mod_auth_shadow 2.2.8
mod_auth_shadow mod_auth_shadow 2.2.5
mod_auth_shadow mod_auth_shadow 2.2.4
Mandriva Linux Mandrake 2010.0 x86_64
Mandriva Linux Mandrake 2010.0
Mandriva Linux Mandrake 2009.1 x86_64
Mandriva Linux Mandrake 2009.1
Mandriva Linux Mandrake 2008.0 x86_64
Mandriva Linux Mandrake 2008.0
MandrakeSoft Corporate Server 4.0 x86_64
MandrakeSoft Corporate Server 4.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus