phpThumb() 'fltr[]' Parameter Command Injection Vulnerability

Bugtraq ID: 39605
Class: Input Validation Error
CVE: CVE-2010-1598
Remote: Yes
Local: No
Published: Apr 21 2010 12:00AM
Updated: Feb 27 2014 04:52PM
Credit: M4g
Vulnerable: phpThumb phpThumb() 1.7.9
Johannes Jarolim Yet Another Photoblog (YAPB) 1.9.26
FLEXIcontent FLEXIcontent 1.5.3c
FLEXIcontent FLEXIcontent 1.5.3B
Not Vulnerable: Johannes Jarolim Yet Another Photoblog (YAPB) 1.10.3
FLEXIcontent FLEXIcontent 1.5.4


 

Privacy Statement
Copyright 2010, SecurityFocus