VLC Media Player 1.0.5 And Prior Multiple Security Vulnerabilities

VLC Media Player is prone to multiple security vulnerabilities.

Attackers may leverage these issues to execute arbitrary code in the context of the application. Failed attacks will cause denial-of-service conditions.

These issues affect VLC Media Player versions 0.5.0 through 1.0.5.


 

Privacy Statement
Copyright 2010, SecurityFocus