Apple Mac OS X HFS Hard Links Local Denial of Service Vulnerability

Apple Mac OS X is prone to a local denial-of-service vulnerability.

Exploiting this issue allows local, unprivileged users to crash affected system, denying further service to legitimate users.

Apple Mac OS X 10.6.2 and 10.6.3 are affected; other versions may also be vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus