NIBE Heat Pump Web Interface 'exec.cgi' Script Remote Code Execution Vulnerability

Bugtraq ID: 39763
Class: Design Error
CVE:
Remote: Yes
Local: No
Published: Apr 28 2010 12:00AM
Updated: May 05 2010 11:22AM
Credit: Jelmer de Hen
Vulnerable: NIBE Heat Pump 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus