Joomla! Newsfeeds Component 'feedid' Parameter SQL Injection Vulnerability

Bugtraq ID: 39834
Class: Input Validation Error
CVE: CVE-2010-1739
Remote: Yes
Local: No
Published: Apr 30 2010 12:00AM
Updated: Apr 13 2015 09:02PM
Credit: Archimonde
Vulnerable: Joomla Newsfeeds Component 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus