CF Image Hosting Script 'upload.php' Arbitrary File Upload Vulnerability

Bugtraq ID: 39870
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: May 01 2010 12:00AM
Updated: May 01 2010 12:00AM
Credit: The.Morpheus
Vulnerable: CodeFuture CF image Hosting Script 1.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus