RETIRED: openMairie openCatalogue 'dsn[phptype]' Parameter Local File Include Vulnerability

openMairie openCatalogue is prone to a local file-include vulnerability because it fails to properly sanitize user-supplied input.

An attacker can exploit this vulnerability to obtain potentially sensitive information and execute arbitrary local scripts in the context of the webserver process. This may allow the attacker to compromise the application and the underlying computer; other attacks are also possible.

openMairie openCatalogue 1.024 is vulnerable; other versions may also be affected.

This BID is being retired. The vulnerability discussed is already covered in BID 23505 (openMairie Multiple Applications 'dsn[phptype]' Parameter Local File Include Vulnerability).


 

Privacy Statement
Copyright 2010, SecurityFocus