RETIRED: Samba 'mount.cifs' Utility Symlink Attack Local Privilege Escalation Vulnerability

Samba is prone to a local privilege-escalation vulnerability in the 'mount.cifs' utility.

Local attackers can exploit this issue to gain elevated privileges on affected computers.

NOTE: This BID is being retired as a duplicate of BID 37992 (Samba 'mount.cifs' Utility Local Privilege Escalation Vulnerability).


 

Privacy Statement
Copyright 2010, SecurityFocus