PeaZip '.Zip' Remote Arbitrary Command Execution Vulnerability

Bugtraq ID: 39906
Class: Input Validation Error
CVE: CVE 2009-2261
Remote: Yes
Local: No
Published: Jun 05 2009 12:00AM
Updated: Oct 26 2010 09:48PM
Credit: Nine:Situations:Group
Vulnerable: PeaZip PeaZip 2.6.1
Not Vulnerable: PeaZip PeaZip 2.6.2


 

Privacy Statement
Copyright 2010, SecurityFocus