Microsoft Windows Trusted Domain Privilege Escalation Vulnerability

Solution:
Microsoft has released two Security Roll-up Packages to correct this issue.

Windows 2000 Datacenter Server users should obtain the package from the original equipment manufacturer.

A Windows NT Server 4.0, Terminal Server Edition Security Rollup Package is also available.

Fixes listed below:


Microsoft Windows 2000 Server SP2

Microsoft Windows 2000 Advanced Server SP1

Microsoft Windows 2000 Advanced Server SP2

Microsoft Windows NT Enterprise Server 4.0 SP6a

Microsoft Windows 2000 Server SP1

Microsoft Windows NT Server 4.0 SP6a

Microsoft Windows 2000 Advanced Server

Microsoft Windows 2000 Server


 

Privacy Statement
Copyright 2010, SecurityFocus