DCForum Predictable Password Generation Vulnerability

Solution:
Version 6.22 has been released, and is no longer vulnerable. Registered users should contact the vendor for an update.

A fix has been made available:


DC Scripts DCForum 6.0

DC Scripts DCForum 6.21


 

Privacy Statement
Copyright 2010, SecurityFocus