Internet Security Systems BlackICE and RealSecure Buffer Overflow Vulnerability

Solution:
The following patch has been released by ISS to address this issue in BlackICE Defender. Note that not all patches are available at this time:


Internet Security Systems BlackICE Defender 2.9

Internet Security Systems BlackICE Defender 2.9 cap

Internet Security Systems BlackICE Defender 2.9 caq


 

Privacy Statement
Copyright 2010, SecurityFocus