Perl Safe Module 'reval()' and 'rdo()' Restriction-Bypass Vulnerabilities

The Perl Safe module is prone to multiple restriction-bypass vulnerabilities. Successful exploits could allow an attacker to execute arbitrary Perl code outside of the restricted root.

Versions prior to Safe 2.25 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus