Cisco Network Building Mediator CVE-2010-0596 Remote Privilege Escalation Vulnerability

Bugtraq ID: 40383
Class: Access Validation Error
CVE: CVE-2010-0596
Remote: Yes
Local: No
Published: May 26 2010 12:00AM
Updated: May 31 2010 05:00PM
Credit: Cisco
Vulnerable: Cisco Richards-Zeta Mediator 0
Cisco Network Building Mediator 3.0.8
Cisco Network Building Mediator 2.2
Not Vulnerable: Cisco Network Building Mediator 3.1.1


 

Privacy Statement
Copyright 2010, SecurityFocus