PHP Mysqlnd Extension Information Disclosure and Multiple Buffer Overflow Vulnerabilities

Bugtraq ID: 40461
Class: Boundary Condition Error
CVE: CVE-2010-3062
CVE-2010-3063
CVE-2010-3064
Remote: Yes
Local: No
Published: May 31 2010 12:00AM
Updated: Oct 06 2010 03:30PM
Credit: Stefan Esser
Vulnerable: SuSE openSUSE 11.3
S.u.S.E. SUSE Linux Enterprise 11 SP1
S.u.S.E. SUSE Linux Enterprise 11
S.u.S.E. SUSE Linux Enterprise 10 SP3
S.u.S.E. openSUSE 11.2
S.u.S.E. openSUSE 11.1
PHP PHP 5.3.2
PHP PHP 5.3.1
PHP PHP 5.3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus