OpenSSL 'EVP_PKEY_verify_recover()' Invalid Return Value Security Bypass Vulnerability

Solution:
Updates are available. Please see the references for more information.


Kolab Kolab Groupware Server 2.2-rc3

Kolab Kolab Groupware Server 2.2-rc1

Kolab Kolab Groupware Server 2.2 beta1

Kolab Kolab Groupware Server 2.2 -rc2

Kolab Kolab Groupware Server 2.2 beta3

OpenSSL Project OpenSSL 1.0 Beta2

OpenSSL Project OpenSSL 1.0

Kolab Kolab Groupware Server 2.2

Kolab Kolab Groupware Server 2.2.2

Kolab Kolab Groupware Server 2.2.3


 

Privacy Statement
Copyright 2010, SecurityFocus