Adobe Flash Player, Reader, and Acrobat 'authplay.dll' Remote Code Execution Vulnerability

Adobe Flash Player, Reader, and Acrobat are prone to a remote code execution vulnerability.

Adobe reports that this vulnerability is being exploited in the wild.

This vulnerability is present in the following versions:

Flash Player 10.0.45.2, 9.0.262, and earlier
Flash Player 10.0.x and 9.0.x versions for Windows, Macintosh, Linux, and Solaris
Reader and Acrobat 9.3.2 and earlier
Reader and Acrobat 9.x versions for Windows, Macintosh, and UNIX


 

Privacy Statement
Copyright 2010, SecurityFocus