Freeciv Lua Runtime Environment Remote Command Execution Vulnerability

Bugtraq ID: 40598
Class: Unknown
CVE: CVE-2010-2445
Remote: Yes
Local: No
Published: Jun 07 2010 12:00AM
Updated: Apr 13 2015 09:23PM
Credit: Ulrik Sverdrup
Vulnerable: Mandriva Linux Mandrake 2010.1 x86_64
Mandriva Linux Mandrake 2010.1
Mandriva Linux Mandrake 2010.0 x86_64
Mandriva Linux Mandrake 2010.0
Gentoo Linux
Freeciv Freeciv 2.2
Freeciv Freeciv 2.1 beta1
Freeciv Freeciv 2.0.8
Freeciv Freeciv 2.0.7
Freeciv Freeciv 2.0.4
Freeciv Freeciv 2.0.1
Freeciv Freeciv 2.0 beta8
Not Vulnerable: Freeciv Freeciv 2.2.1


 

Privacy Statement
Copyright 2010, SecurityFocus