CuteSITE CMS SQL Injection and Cross Site Scripting Vulnerabilities

Bugtraq ID: 40612
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jun 03 2010 12:00AM
Updated: Jun 03 2010 12:00AM
Credit: High-Tech Bridge SA
Vulnerable: AMT CuteSITE 1.2.3
AMT CuteSITE 1.19
AMT CuteSITE 1.11
AMT CuteSITE 1.1
AMT CuteSITE 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus