Linksys WAP54Gv3 Wireless Router Debug Credentials Security Bypass Vulnerability

Bugtraq ID: 40648
Class: Design Error
CVE: CVE-2010-1573
Remote: Yes
Local: No
Published: Jun 08 2010 12:00AM
Updated: Apr 13 2015 09:02PM
Credit: Cristofaro Mune
Vulnerable: Linksys WAP54Gv3 3.5.3 (Europe)
Linksys WAP54Gv3 3.4.3 (US)
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus