Google Chrome prior to 5.0.375.70 Multiple Security Vulnerabilities

Google Chrome is prone to multiple vulnerabilities.

Attackers can exploit these issues to execute arbitrary code in the context of the browser, cause denial-of-service conditions, carry out cross-domain scripting attacks, and bypass intended security restrictions; other attacks are also possible.

Versions prior to Chrome 5.0.375.70 are vulnerable.

NOTE: Some of these issues may be related to the WebKit issues discussed in BID 40620 (Apple Safari Prior to 5.0 and 4.1 Multiple Security Vulnerabilities). This BID will be updated as more information becomes available.


Privacy Statement
Copyright 2010, SecurityFocus