Bits Video Script 'search.php' Cross Site Scripting Vulnerability

Bugtraq ID: 40716
Class: Input Validation Error
CVE: CVE-2010-0365
Remote: Yes
Local: No
Published: Jan 18 2010 12:00AM
Updated: Jan 18 2010 12:00AM
Credit: indoushka
Vulnerable: BitScripts Bits Video Script 2.05 Gold Beta
BitScripts Bits Video Script 2.04
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus