Digital Interchange Document Library 'view_group.asp' SQL Injection Vulnerability

Bugtraq ID: 40819
Class: Input Validation Error
CVE: CVE-2010-5021
Remote: Yes
Local: No
Published: Jun 13 2010 12:00AM
Updated: Nov 04 2011 04:43PM
Credit: L0rd CrusAd3r
Vulnerable: Digital Interchange Document Library 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus