Cherokee URI Directory Traversal Vulnerability and Information Disclosure Vulnerability

Bugtraq ID: 40831
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jun 14 2010 12:00AM
Updated: Jun 14 2010 12:00AM
Credit: Pouya Daneshmand
Vulnerable: Cherokee Cherokee HTTPD 0.5.3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus