UFO: Alien Invasion IRC Client Multiple Remote Buffer Overflow Vulnerabilities

Bugtraq ID: 41004
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Jun 21 2010 12:00AM
Updated: Jul 08 2010 11:37AM
Credit: Jason Geffner
Vulnerable: UFO Alien Invasion UFO Alien Invasion 2.2.1
Not Vulnerable: UFO Alien Invasion UFO Alien Invasion 2.3


 

Privacy Statement
Copyright 2010, SecurityFocus