Mozilla Firefox 'jstracer.cpp' Memory Corruption Vulnerability

Solution:
Updates are available. Please see the references for more information.


Ubuntu Ubuntu Linux 9.10 sparc

Slackware Linux -current

Ubuntu Ubuntu Linux 8.04 LTS powerpc

Ubuntu Ubuntu Linux 8.04 LTS sparc

Slackware Linux 12.2

Ubuntu Ubuntu Linux 9.10 powerpc

Mandriva Linux Mandrake 2008.0 x86_64

Ubuntu Ubuntu Linux 8.04 LTS amd64

Mandriva Linux Mandrake 2008.0

Slackware Linux 13.1 x86_64

Ubuntu Ubuntu Linux 9.10 lpia

Ubuntu Ubuntu Linux 9.04 sparc

Slackware Linux 13.1

Mandriva Linux Mandrake 2010.0

Ubuntu Ubuntu Linux 9.04 powerpc

Ubuntu Ubuntu Linux 10.04 powerpc

Ubuntu Ubuntu Linux 9.04 i386

Ubuntu Ubuntu Linux 9.04 lpia

Ubuntu Ubuntu Linux 9.10 i386

Ubuntu Ubuntu Linux 10.04 amd64

S.u.S.E. openSUSE 11.0

Ubuntu Ubuntu Linux 9.10 amd64

Mandriva Linux Mandrake 2009.0 x86_64

Ubuntu Ubuntu Linux 9.04 amd64

Mandriva Linux Mandrake 2009.1

Ubuntu Ubuntu Linux 10.04 i386

Slackware Linux x86_64 -current

Mandriva Linux Mandrake 2009.1 x86_64

MandrakeSoft Enterprise Server 5 x86_64

S.u.S.E. openSUSE 11.1

MandrakeSoft Enterprise Server 5

Ubuntu Ubuntu Linux 8.04 LTS lpia

Slackware Linux 13.0 x86_64

Mandriva Linux Mandrake 2010.0 x86_64

Mandriva Linux Mandrake 2009.0

Slackware Linux 13.0

Ubuntu Ubuntu Linux 8.04 LTS i386

S.u.S.E. openSUSE 11.2

Ubuntu Ubuntu Linux 10.04 sparc


 

Privacy Statement
Copyright 2010, SecurityFocus