feh '--wget-timestamp' Remote Code Execution Vulnerability

Bugtraq ID: 41161
Class: Input Validation Error
CVE: CVE-2010-2246
Remote: Yes
Local: No
Published: Jun 25 2010 12:00AM
Updated: Apr 13 2015 09:21PM
Credit: Reported by the vendor
Vulnerable: Gentoo Linux
derf feh 1.6.1
derf feh 1.3.8
derf feh 1.7
derf feh 1.6
derf feh 1.5
derf feh 1.4
Not Vulnerable: derf feh 1.8


 

Privacy Statement
Copyright 2010, SecurityFocus