HTML Purifier Versions Prior to 4.1.1 Unspecified Cross-Site Scripting Vulnerability

Bugtraq ID: 41259
Class: Input Validation Error
CVE: CVE-2010-2479
Remote: Yes
Local: No
Published: Jun 30 2010 12:00AM
Updated: May 07 2015 05:12PM
Credit: Reported by the vendor
Vulnerable: Mahara Mahara 1.2.4
Mahara Mahara 1.2.3
Mahara Mahara 1.1.8
Mahara Mahara 1.1.7
Mahara Mahara 1.1.6
Mahara Mahara 1.1.5
Mahara Mahara 1.1.4
Mahara Mahara 1.1.3
Mahara Mahara 1.1.2
Mahara Mahara 1.1.1
Mahara Mahara 1.0.14
Mahara Mahara 1.0.13
Mahara Mahara 1.0.12
Mahara Mahara 1.0.11
Mahara Mahara 1.0.10
Mahara Mahara 1.0.9
Mahara Mahara 1.0.8
Mahara Mahara 1.0.6
Mahara Mahara 1.0.5
Mahara Mahara 1.0.4
Mahara Mahara 1.0.3
Mahara Mahara 1.0.2
Mahara Mahara 1.0.1
Mahara Mahara 1.0
Mahara Mahara 0.9.1
Mahara Mahara 0.9
Edward Z. Yang HTML Purifier 4.1
Edward Z. Yang HTML Purifier 4.0
Edward Z. Yang HTML Purifier 3.1.1
Edward Z. Yang HTML Purifier 2.1.5
Edward Z. Yang HTML Purifier 2.0.1
Edward Z. Yang HTML Purifier 2.0
Edward Z. Yang HTML Purifier 3.1
Edward Z. Yang HTML Purifier 2.1
Debian Linux 5.0 sparc
Debian Linux 5.0 s/390
Debian Linux 5.0 powerpc
Debian Linux 5.0 mipsel
Debian Linux 5.0 mips
Debian Linux 5.0 m68k
Debian Linux 5.0 ia-64
Debian Linux 5.0 ia-32
Debian Linux 5.0 hppa
Debian Linux 5.0 armel
Debian Linux 5.0 arm
Debian Linux 5.0 amd64
Debian Linux 5.0 alpha
Debian Linux 5.0
Not Vulnerable: Mahara Mahara 1.2.5
Mahara Mahara 1.1.9
Mahara Mahara 1.0.15
Edward Z. Yang HTML Purifier 4.1.1


 

Privacy Statement
Copyright 2010, SecurityFocus