EDItran Communications Platform (editcp) Remote Buffer Overflow Vulnerability

Bugtraq ID: 41342
Class: Boundary Condition Error
CVE: CVE-2010-5288
Remote: Yes
Local: No
Published: Jul 05 2010 12:00AM
Updated: Jul 03 2013 12:31PM
Credit: Pedro Andujar
Vulnerable: EDItran Communications Platform (editcp) 4.1 R7
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus