Joomla! SocialAds for JomSocial Component 'Manage Your Ads' HTML Injection Vulnerability

Bugtraq ID: 41354
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jul 05 2010 12:00AM
Updated: Jul 13 2010 02:57PM
Credit: Sid3^effects
Vulnerable: Techjoomla SocialAds For JomSocial 1.0
Not Vulnerable: Techjoomla SocialAds For JomSocial 1.0.1


 

Privacy Statement
Copyright 2010, SecurityFocus