Orbis CMS 'editor-body.php' Cross Site Scripting Vulnerability

Bugtraq ID: 41390
Class: Input Validation Error
CVE: CVE-2010-2669
Remote: Yes
Local: No
Published: Jul 05 2010 12:00AM
Updated: Apr 13 2015 09:02PM
Credit: John Leitch
Vulnerable: Novo Web Solutions Orbis CMS 1.0.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus