Nombas ScriptEase:WebServer Edition GET Request Denial of Service Vulnerability

Nombas ScriptEase:Webserver Edition is designed to allow the development of web based applications in Javascript. It includes the ability to execute Javascript code in response to CGI requests, and support for developer features such as remote debugging.

Reportedly versions of Nombas ScriptEase Webserver Edition are subject to a denial of service condition.

Submitting a GET request composed of arbitrary character sequences could result in varying error messages leading to a denial of service condition.

A restart of the server may be required in order to regain normal functionality.


 

Privacy Statement
Copyright 2010, SecurityFocus