Microsoft Exchange Server Outlook Web Access Cross Site Request Forgery Vulnerability

Solution:
This issue does not affect Exchange Server 2007 SP3 and later. Users are advised to upgrade to a non-affected version.



 

Privacy Statement
Copyright 2010, SecurityFocus