VMware Studio Remote Arbitrary Command Execution Vulnerability

VMware Studio is prone to a remote command-execution vulnerability that affects the Virtual Appliance Management Infrastructure (VAMI).

Successful attacks can compromise the application or virtual appliances created with the vulnerable application.

The issue affects VMware Studio 2.0.


 

Privacy Statement
Copyright 2010, SecurityFocus