Oracle Secure Backup Scheduler Service Remote Code Execution Vulnerability

Oracle Secure Backup is prone to a remote code-execution vulnerability.

The vulnerability can be exploited over the 'TCP' protocol. An attacker does not require privileges to exploit this vulnerability.

An attacker can exploit this issue to execute arbitrary code with SYSTEM user privileges. Failed exploit attempts will result in a denial-of-service condition.

This vulnerability affects the following supported versions:
10.3.0.1


 

Privacy Statement
Copyright 2010, SecurityFocus