Xenorate '.xpl' File Remote Buffer Overflow Vulnerability

Bugtraq ID: 41659
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Dec 14 2009 12:00AM
Updated: Dec 14 2009 12:00AM
Credit: loneferret
Vulnerable: Xenorate Media Player Xenorate 2.50
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus