Ipswitch IMail Server List Mailer 'imailsrv.exe' Buffer Overflow Vulnerability

Ipswitch IMail Server is prone to a buffer-overflow vulnerability because it fails to perform adequate boundary checks on user-supplied data.

Attackers may exploit this issue to execute arbitrary code with SYSTEM-level privileges. Successful exploits will completely compromise affected computers. Failed exploit attempts will result in a denial-of-service condition.

Ipswitch IMail Server versions prior to 11.02 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus