HP OpenView Network Node Manager 'execvp_nc()' Code Execution Vulnerability

HP OpenView Network Node Manager (OV NNM) is prone to a remote code-execution vulnerability.

An attacker can exploit this issue to execute arbitrary code with SYSTEM-level privileges. Successful exploits will completely compromise affected computers.

The issue affects HP OpenView Network Node Manager versions 7.51 and 7.53 running on the Windows platform.


 

Privacy Statement
Copyright 2010, SecurityFocus