AIMP '.pls' File Remote Stack Buffer Overflow Vulnerability

Bugtraq ID: 41857
Class: Boundary Condition Error
CVE: CVE-2009-3170
Remote: Yes
Local: No
Published: Nov 11 2009 12:00AM
Updated: Sep 07 2010 05:32PM
Credit: mr_me
Vulnerable: AIMP AIMP 2.51 build 330
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus