RETIRED: PhotoPost PHP 'index.php' SQL Injection Vulnerability

Bugtraq ID: 41916
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jul 23 2010 12:00AM
Updated: Aug 03 2010 06:15PM
Credit: Cyber-sec
Vulnerable: All Enthusiast Inc Photopost PHP Pro 4.1
All Enthusiast Inc PhotoPost PHP 4.6
All Enthusiast Inc PhotoPost PHP 4.4
All Enthusiast Inc PhotoPost PHP 4.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus