Snitz Forums 2000 Image Tag Cross-Agent Scripting Vulnerability

Solution:
The vendor has released a patch which may only be applied to v3.3.03. Users of older versions are advised to upgrade to v3.3.03 and then apply the patch.


Snitz Forums 2000 Snitz Forums 2000 3.3 .03


 

Privacy Statement
Copyright 2010, SecurityFocus