libvirt Multiple Local Security Bypass Vulnerabilities

Bugtraq ID: 41981
Class: Design Error
CVE: CVE-2010-2237
CVE-2010-2238
CVE-2010-2239
CVE-2010-2242
Remote: No
Local: Yes
Published: Jun 09 2010 12:00AM
Updated: Apr 13 2015 09:50PM
Credit: Red Hat, Jeremy Nickurak.
Vulnerable: Ubuntu Ubuntu Linux 9.10 sparc
Ubuntu Ubuntu Linux 9.10 powerpc
Ubuntu Ubuntu Linux 9.10 lpia
Ubuntu Ubuntu Linux 9.10 i386
Ubuntu Ubuntu Linux 9.10 amd64
Ubuntu Ubuntu Linux 9.04 sparc
Ubuntu Ubuntu Linux 9.04 powerpc
Ubuntu Ubuntu Linux 9.04 lpia
Ubuntu Ubuntu Linux 9.04 i386
Ubuntu Ubuntu Linux 9.04 amd64
Ubuntu Ubuntu Linux 8.04 LTS sparc
Ubuntu Ubuntu Linux 8.04 LTS powerpc
Ubuntu Ubuntu Linux 8.04 LTS lpia
Ubuntu Ubuntu Linux 8.04 LTS i386
Ubuntu Ubuntu Linux 8.04 LTS amd64
Ubuntu Ubuntu Linux 10.04 sparc
Ubuntu Ubuntu Linux 10.04 powerpc
Ubuntu Ubuntu Linux 10.04 i386
Ubuntu Ubuntu Linux 10.04 amd64
SuSE SUSE Linux Enterprise 11 SP1
SuSE SUSE Linux Enterprise 11
SuSE SUSE Linux Enterprise 10 SP3
S.u.S.E. openSUSE 11.3
S.u.S.E. openSUSE 11.2
S.u.S.E. openSUSE 11.1
Redhat Enterprise Linux Virtualization 5 Server
Redhat Enterprise Linux Desktop Multi OS 5 client
libvirt libvirt 0.8.1
libvirt libvirt 0.7.7
libvirt libvirt 0.7.2
libvirt libvirt 0.6.1
libvirt libvirt 0.6
Avaya Aura System Platform 6.0
Avaya Aura System Platform 1.0
Not Vulnerable: libvirt libvirt 0.8.2


 

Privacy Statement
Copyright 2010, SecurityFocus