ZABBIX 'formatQuery()' Cross Site Scripting Vulnerability

Bugtraq ID: 42017
Class: Input Validation Error
CVE: CVE-2010-2790
Remote: Yes
Local: No
Published: Jul 28 2010 12:00AM
Updated: Apr 13 2015 09:48PM
Credit: Reported by the vendor.
Vulnerable: ZABBIX ZABBIX 1.8.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus